Atender a 7 pacientes por hora.

Supongamos que queremos atender a 7 pacientes por hora. Empieza a las 7 am. Sale a comer de 12 am a 1 pm. Termina a las 7:00 pm.

Tendremos una tabla así.

horario

En A2 capturamos la fecha de la primera cita.

En B2 capturamos las 7:00 am.

En C3 ponemos el nombre el primer paciente.

En D2 escribimos esta fórmula:

=IF(A2+1/24/7>=TIME(19,0,0),WORKDAY(A2,1),A2)

=SI(A2+1/24/7>=NSHORA(19,0,0),DIA.LAB(A2,1),A2)

En E2 va esta fórmula:

=IF(D2>A2,TIME(7,0,0),IF(HOUR(B2+1/7/24)=12,TIME(13,0,0),B2+1/7/24))

=SI(D2>A2,NSHORA(7,0,0),SI(HORA(B2+1/7/24)=12,NSHORA(13,0,0),B2+1/7/24))

En A3 escribimos esto:

=D2

Y en B3, esto:

=E2

Listo.

Share
Acerca de

Armando Franco tiene amplia experiencia en las áreas de sistemas, compras y proyectos. Cuenta con una Maestría en Administración de Tecnologías de Información, y las certificaciones Certified Purchasing Manager, Microsoft Office 2010 Specialist, Expert y Master.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.